diff --git a/Makefile b/Makefile
index 009c415294ccce82577dfba6929620d206800c6f..7413eaff7f0a230fa33b82431f293b89e900a3ad 100644
--- a/Makefile
+++ b/Makefile
@@ -6,7 +6,7 @@ clean:
 	find . -type f -name "*.orig" -delete
 
 open_all:
-	${EDITOR} .gitignore inventory Makefile README.md
+	${EDITOR} .gitignore inv* Makefile README.md
 	${EDITOR} tasks/*.yml
 	${EDITOR} tasks/files/sshd_config
 	${EDITOR} tasks/system_cfg/*.yml
diff --git a/inventory.sample b/inventory.sample
index 267a16a11992fff375124c0ba9132544e259450f..1190cb679ed78e7156770cf3f0839ca921bd61bc 100644
--- a/inventory.sample
+++ b/inventory.sample
@@ -14,3 +14,9 @@
 localhost
 192.168.1.11
 192.168.1.22
+
+[server:vars]
+timezone="UTC"
+
+[workstation:vars]
+timezone="Europe/Paris"
diff --git a/tasks/system_cfg/ntp.yml b/tasks/system_cfg/ntp.yml
index fad4dc700334a876bfa5b2af1e20eb755c8668c3..01d9b38ee5b6e3f412da2e18c099ed8ebac54efd 100644
--- a/tasks/system_cfg/ntp.yml
+++ b/tasks/system_cfg/ntp.yml
@@ -3,6 +3,10 @@
 - name: NTP | INCLUDE_VARS
   ansible.builtin.include_vars: "vars.yml"
 
+- name: "NTP | set timezone to {{ timezone }}"
+  community.general.timezone:
+    name: "{{ timezone }}"
+
 - name: NTP | install NTP daemon
   ansible.builtin.apt:
     pkg: openntpd